Universidades, museus e até o Papa querem comprar domínios na internet

Universidades, museus, empresas e inclusive o Papa estão dispostos a pagar um alto preço para comprar nomes de domínio com o sufixo .xxx, com a esperança de que seus nomes não sejam associados a sites pornográficos.

A venda ao público de endereços web .xxx começou na semana passada, depois que a empresa privada ICM Registry – que administra a atribuição dos nomes de domínio .xxx – deu a instituições, companhias, atores e atrizes pornôs e a outras personalidades a oportunidade de garantir sites em .xxx relacionados aos seus nomes.

Conhecidas universidades foram as primeiras a reivindicar os sites .xxx, e pagaram até 200 dólares para controlar de maneira exclusiva, e durante uma década, cada endereço que leva seus nomes.

“Basicamente, estamos tentando proteger o nome da universidade e sua marca para evitar que sejam utilizados de maneira imprópria”, disse à AFP o porta-voz da Universidade da Califórnia em Berkeley (sudoeste dos Estados Unidos), Robert Sanders.

“Não queremos ser associados às indústrias que podem utilizar este tipo de sites”, acrescentou.

A Universidade estatal do Kansas (centro dos Estados Unidos) queixou-se publicamente de precisar destinar quase 3 mil dólares para garantir vários endereços com seu nome, como “KUgirls.xxx” e “KUnurses.xxx” para proteger sua imagem on-line.

A empresa ICM Registry, com sede na Flórida, sudeste dos Estados Unidos, que supervisiona o domínio dedicado ao entretenimento para adultos .xxx, disse receber quase um milhão de acessos diários para comprar sites neste domínio.

A Universidade de Stanford, o MOMA, o Museu do Louvre, Sony, Coca-Cola, o Vaticano e a AFP, assim como os movimentos de escoteiros, já reservaram seus endereços .xxx, segundo o site de busca WHOIS Lookup.

As marcas registradas têm 30 dias para reservar seu nome para sempre, antes que ele seja colocado à venda para o público em geral, disse o porta-voz da ICM Registry, Lodren Pomerantz.

“Estes nomes não são bloqueados, apenas são comprados antes para que ninguém mais os adquira”, disse. “Antes do lançamento, os governos também tiveram a oportunidade de sugerir nomes que deveriam ser reservados”, acrescentou. “Geralmente eram nomes de políticos ou nomes culturalmente sensíveis”.

Alguns nomes de grande demanda foram leiloados. Assim, o domínio gay.xxx foi atribuído em centenas de milhares de dólares, segundo a ICM Registry.

A Corporação da Internet para a Atribuição de Nomes e Números (ICANN), o organismo mundial que administra a infraestrutura técnica da web, havia autorizado a criação em março de endereços com o sufixo .xxx para sites pornográficos.

A introdução do .xxx foi solicitada pela empresa ICM Registry, que considera que este domínio tem a vantagem de identificar claramente os sites de “entretenimento para adultos responsáveis”.

A companhia de segurança informática McAfee vigiará diariamente o domínio para que os sites sejam seguros para os usuários, segundo a ICM Registry. Além disso, a concentração de sites pornôs permitirá que os filtros de controle parental os identifiquem melhor, disse a companhia.

Nenhum comentário.

PALAVRAS DO DONO DO WAL MART

Discurso de Sam Walton, fundador do WAL MART, fazendo a abertura de um programa de treinamento para seus funcionários.

” Eu sou o homem que vai a um restaurante, senta-se à mesa e pacientemente espera, enquanto o garçom faz tudo, menos o meu pedido.

Eu sou o homem que vai a uma loja e espera calado, enquanto os vendedores terminam suas conversas particulares.

Eu sou o homem que entra num posto de gasolina e nunca toca a buzina, mas espera pacientemente que o empregado termine a leitura do seu jornal.

Eu sou o homem que, quando entra num estabelecimento comercial, parece estar pedindo um favor, ansiando por um sorriso ou esperando apenas ser notado.

Eu sou o homem que entra num banco e aguarda tranqüilamente que as recepcionistas e os caixas terminem de conversar com seus amigos, e espera.

Eu sou o homem que explica sua desesperada e imediata necessidade de uma peça, mas não reclama pacientemente enquanto os funcionários trocam idéias entre si ou, simplesmente abaixam a cabeça e fingem não me ver.

Você deve estar pensando que sou uma pessoa quieta, paciente, do tipo que nunca cria problemas.

Engana-se.

Sabe quem eu sou???

EU SOU O CLIENTE QUE NUNCA MAIS VOLTA!!!

Divirto-me vendo milhões sendo gastos todos os anos em anúncios de toda ordem, para levar-me de novo à sua firma.

Quando fui lá, pela primeira vez, tudo o que deviam ter feito era apenas a pequena gentileza, tão barata, de me enviar um pouco mais de CORTESIA”.

CLIENTES PODEM DEMITIR TODOS DE UMA EMPRESA, DO ALTO EXECUTIVO PARA BAIXO, SIMPLESMENTE GASTANDO SEU DINHEIRO EM ALGUM OUTRO LUGAR.”

(WAL MART É A MAIOR REDE DE VAREJO DO MUNDO)


“A paciência é amarga, mas seu fruto é doce”

Jean Jacques Rousseau

Nenhum comentário.

Apreenda a Configurar o email do hotmail ou domains live no outlook

Configurando usando plugin

Sabemos que muitos não gostam de usar o webmail para enviar e receber seus e-mails.

Porém agora que estamos usando o Hotmail como servidor de e-mails, isso ficou um pouco mais complicado, mas nada que não possa ser resolvido. Para tanto, é necessário o uso do Microsoft Office Outlook ou então do Windows Live Mail.

Para quem for usar o Microsoft Office Outlook, será necessário baixar o plugin Outlook Hotmail Connector, que pode ser baixado clicando neste link.

Após baixar, é preciso fechar o Outlook antes de instalar. Após instalado, caso não apareça uma janela perguntado se você deseja adicionar uma conta do Hotmail, basta procurar o menu com o nome Outlook Conector e clicar em Criar Nova Conta. Preencha com seus dados (Nome, E-mail e Senha) e reinicie o Outlook.

Já para quem for usar o Windows Live Mail (quem ainda não tiver, pode fazer o download clicando nesse link), basta criar uma conta normalmente escolhendo o Hotmail.

Se surgirem dúvidas, basta entrar em contato!

——————————————————————————–

Configurando Manualmente

email: seuemail@hotmail.com ou seuemail@seudominio.com (no caso do seu domínio tem que estar hospedado no domain.live.com)

senha: suasenha

servidor pop: pop3.live.com

servidor smtp: smtp.live.com

Servidor de Saída

Colocar que requer autenticação e digitar novamente seu usuario e senha.

Na aba avançado

Marcar as duas caixinhas de conexão segura as portas tem que ficar 25 e 995 (requer autenticação criptografada)

Depois entrar em mail.live.com e ativar sua conta ou digitar o captcha para autorizar os envios (uma única vez)

Abraços

Marco

Nenhum comentário.

SQL SERVER – Como Procurar uma string em todas as tabelas

/* original script by Narayana Vyas Kondreddi, 2002 */
/* adapted by Oliver Holloway, 2009 */
/* these lines can be replaced by use of input parameter for a proc */
declare @search_string varchar(1000);
set @search_string = ‘digite aqui o que esta procurando‘;
/* create results table */
create table ##string_locations (
table_name varchar(1000),
field_name varchar(1000),
field_value varchar(8000)
)
;
/* special settings */
set nocount on
;
/* declare variables */
declare
@table_name varchar(1000),
@field_name varchar(1000)
;
/* variable settings */
set @table_name = ”
;
set @search_string = QUOTENAME(‘%’ + @search_string + ‘%’,””)
;
/* for each table */
while @table_name is not null
begin
set @field_name = ”
set @table_name = (
select MIN(QUOTENAME(table_schema) + ‘.’ + QUOTENAME(table_name))
from INFORMATION_SCHEMA.TABLES
where
table_type = ‘BASE TABLE’ and
QUOTENAME(table_schema) + ‘.’ + QUOTENAME(table_name) > @table_name and
OBJECTPROPERTY(OBJECT_ID(QUOTENAME(table_schema) + ‘.’ + QUOTENAME(table_name)), ‘IsMSShipped’) = 0
)
/* for each string-ish field */
while (@table_name is not null) and (@field_name is not null)
begin
set @field_name = (
select MIN(QUOTENAME(column_name))
from INFORMATION_SCHEMA.COLUMNS
where
table_schema = PARSENAME(@table_name, 2) and
table_name = PARSENAME(@table_name, 1) and
data_type in (‘char’, ‘varchar’, ‘nchar’, ‘nvarchar’, ‘text’, ‘ntext’) and
QUOTENAME(column_name) > @field_name
)
/* search that field for the string supplied */
if @field_name is not null
begin
insert into ##string_locations
exec(
‘select ”’ + @table_name + ”’,”’ + @field_name + ”’,’ + @field_name +
‘from ‘ + @table_name + ‘ (nolock) ‘ +
‘where patindex(‘ + @search_string + ‘,’ + @field_name + ‘) > 0′ /* patindex works with char & text */
)
end
;
end
;
end
;
/* return results */
select table_name, field_name, field_value from ##string_locations (nolock)
;
/* drop temp table */
–drop table ##string_locations
;

Nenhum comentário.

Email do domínio no Google ou Gmail

Seu email@seudominio no gmail.

Mas não dá pra negar que o GMail não se destaca apenas pela sua capacidade de armazenamento de mensagens. Os seus 7 gigabytes de espaço para alocação de mensagens são acompanhados de ferramentas imprescindíveis nos dias como por exemplo o Anti-spam impenetrável desenvolvido pela empresa de Mountain View. É raro, pra não dizer impossível, ver uma mensagem indesejada na Caixa de Entrada do webmail deles. É fato.

Também é fato que muita gente, como eu, não gosta de divulgar no seu cartão de visitas ou mesmo não considera de bom grado passar o seu endereço como “seunome@gmail.com”. E pouca gente sabe que hoje é possível ter uma conta, ou melhor, até 100 contas do GMail com seu domínio personalizado, “seunome@seudominio.com.br”.

Pra isso existe o Google Apps que permite usar ferramentas como Google Docs, GTalk, GMail e Google Agenda com seu domínio, de forma transparente. Pra isso, é necessário:

Se cadastrar no Google Apps. Acesse sua zona de DNS para alterações necessárias no MX.

Link de acesso ao cadastro do Google

Nenhum comentário.

Tendência de Sistema on-line

A nova internet oferecerá velocidade e interação munca antes vista, com websites oferecendo ferramentas de personalização do layout e interação com o conteúdo e com seus gerentes. Opções de entretenimento muito mais realistas e qualidade de vídeos e webTV comparados com os DVDs e a TV aberta atuais, respectivamente.

Mas, os sistemas também oferecerão interações e integrações capazes de fornecer soluções para todos os níveis de administração, gerência, produção, comunicação e segurança das empresas e instituições que necessitam de um ambiente mais conectado e online.

Por isso, aplicativos hoje oferecidos, por exemplo, pelo Google se destacam e fazem com que outras empresas passem a oferecer algo semelhante para que novas tecnologias sejam num futuro próximo desenvolvidas e oferecidas ao mercado.

Sistemas que se comunicam com outros sistemas, capazes de disseminar dados de maneira íntegra e compatível sem a necessidade de uma re-engenharia de nenhuma das partes, serão os de maior valor e que certamente oferecerão ao setor de TI capacidade suficiente de promover avanços em tecnologia e metodologia de desenvolvimento web.

Nenhum comentário.

Principais Diferenças entre PHP e ASP

Abaixo mostraremos as 14 principais diferenças entre o PHP e o ASP, com todos os exemplos da programação. Você encontrará a parte de ASP em azul e a parte de PHP em verde, de acordo com a legenda…

   ASP   PHP

1.
(ASP)
<% ‘Comentarios %>
(PHP)
<? //Comentarios ?>
ou
<?
/* …linha1
…linha2
…linha3
……… */
?>


2.

(ASP)
<% variavel = “variaveis com qualquer nome” %>
(PHP)
<? $variavel = “variaveis sempre com $ antes”; ?>


3.

(ASP)
<% Response.Write “O request retornado de nome é ” & request(“nome”) %>
(PHP)
<? print “O request retornado de nome é $nome”; ?>

4.
(ASP)
<% Response.Write “A variável a é igual a ” & variavel_a & “!!!” %>
(PHP)
<? print “A variável a é igual a $variavel_a !!!”; ?>
ou <? print “A variável a é igual a “.$variavel_a.” !!!”; ?>

5.
(ASP)
<!–#INCLUDE FILE=”ficheiro.asp” –>
(PHP)
<? include “ficheiro.php”; ?>

6.
(ASP)
<%
if a = 1 then
     ‘tá certo
else
     ‘tá errado
end if
%>
(PHP)
<?php
if ($a == 1)
      { //tá certo }
else
      { //tá errado }
?>


7.
(ASP)
<% variavelservidor = request.servervariables(“HTTP_USER_AGENT”) %>
(PHP)
<? $variavelservidor = $HTTP_USER_AGENT; ?>

8.
(ASP)
<% Response.Cookies(“numero”) = “1″ %>
(PHP)
<? SetCookie(“numero”,”1″); ?>

9.
(ASP)
<% Response.Write CInt(a) %>
(PHP)
<? print intval(a); ?>

10.
(ASP)
<% UBOUND(vararray) %>
(PHP)
<? count($vararray); ?>

11.
(ASP)
<% response.write request.querystring(“variavel”) %>
(PHP)
<? print $variavel; ?>

12.
(ASP)
<%
Function funcao()
    funcao = resposta
End Function
%>
(PHP)
function funcao()
{
    return $resposta;
}

13.
(ASP)
<% variavel = variavel + 1 %>
(PHP)
<? $variavel++; ?>

14.
(ASP)
<%
SQLStmt = “SELECT campo1, campo2 ”
SQLStmt = SQLStmt & “FROM tabela ”
SQLStmt = SQLStmt & “WHERE campo1=1 ”
SQLStmt = SQLStmt & “ODER BY campo2 ASC”
%>
(PHP)
<?
$SQLStmt = “SELECT campo1, campo2 “;
$SQLStmt .= “FROM tabela “;
$SQLStmt .= “WHERE campo1=1 “;
$SQLStmt .= “ODER BY campo2 ASC”;

Nenhum comentário.

Quais são os dez sites mais bloqueados pelas empresas?

Na tentativa de evitar que os funcionários percam tempo navegando na web durante o trabalho, algumas companhias optam pelo bloqueio de alguns sites. O principal alvo de preocupação das empresas são as redes sociais, e-mails pessoais e jogos online.

Um estudo publicado pela OpenDNS revelou a lista dos dez sites mais bloqueados pelas empresas. Entre eles, estão páginas como a rede social preferida dos brasileiros, o Orkut, além do site de mensagens instantâneas, Meebo. Confira a lista abaixo:

1. Facebook.com (23%)
2. MySpace.com (13%)
3. YouTube.com (11.9%)
4. Ad.Doubleclick.net (5.7%)
5. Twitter.com (4.2%)
6. Hotmail.com (2.1%)
7. Orkut.com (2.1%)
8. Ad.Yieldmanager.com (1.8%)
9. Meebo.com (1.6%)
10. eBay.com (1.6%)

Ainda de acordo com a pesquisa, quando questionados sobre os conteúdos online bloqueados no ambiente das empresas, 85% delas não permitem o acesso a pornografia, 76,2% a serviços de proxy, 58% a sistemas de apostas e 57,3% a questões relacionadas a drogas.

Nenhum comentário.

Acessando Mikrotik Remotamente

# Dynamic DNS Update / Simple Edition
# Written by Sam Norris, ChangeIP.com
# Copyright ChangeIP.com 2009-2010
# For support send mail to Support@ChangeIP.com
#
# 2009-06-22 RouterOS 3.25 Tested
# 2009-10-05 RouterOS 4.01rc1 Tested
#
# OVERVIEW: %
# This script will update a ChangeIP.com dynamic dns hostname
# with an ip address located directly on an interface.
# %
# NOTES: %
# IF THIS SCRIPT DOES NOT PRODUCE ANY OUTPUT PLEASE COPY AND PASTE IT
# AGAIN. THERE PROBABLY IS A LINE BREAK IN THE WRONG PLACE! Once you
# have created this script and tested that it works by running it
# manually you can schedule it to run every few minutes.
# %
# CONFIGURATION FIELD DEFINITIONS:
# ddnsuser: Enter your ChangeIP.com user id.
# ddnspass: Enter your ChangeIP.com password.
# ddnshost: Enter the hostname (www.example.com) to update.
# ddnsinterface: Enter an interface name – case sensative.
# %
# %
# %
# %
# % % %
# % % %
# % % %
# %
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
# EDIT YOUR DETAILS / CONFIGURATION HERE
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
:global ddnsuser “seu usuario”
:global ddnspass “sua senha”
:global ddnshost “link_do_site”
:global ddnsinterface “ether1″
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
# END OF USER DEFINED CONFIGURATION
# ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

:global ddnssystem (“mt-” . [/system package get [/system package find name=system] version] )
:global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
:global ddnslastip

:if ([:len [/interface find name=$ddnsinterface]] = 0 ) do={ :log info “DDNS: No interface named $ddnsinterface, please check configuration.” }

:if ([ :typeof $ddnslastip ] = “nothing” ) do={ :global ddnslastip 0.0.0.0/0 }

:if ([ :typeof $ddnsip ] = “nothing” ) do={

:log info (“DDNS: No ip address present on ” . $ddnsinterface . “, please check.”)

} else={

:if ($ddnsip != $ddnslastip) do={

:log info “DDNS: Sending UPDATE!”
:log info [ :put [/tool dns-update name=$ddnshost address=[:pick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
:global ddnslastip $ddnsip

} else={

:log info “DDNS: No changes necessary.”

}

}

# END OF SCRIPT
# INSIRA EM…. SYSTEM -> SCHEDULE , COLOQUE O TEMPO DE ATUALIZAÇÃO CONFORME SUA NECESSIDADE.. Eu coloquei 30 minutos
# Abraços KUROLE.com

Nenhum comentário.

Criar log de acesso dos sites visitados

Você pode implementar isto daqui no seu mikrotik acabei de fazer e deu certinho!

Para windows:

Baixe o Mikrotik syslog daemon (ou outro syslog que desejar);
No winbox va em System, logging, Rules +, Topics=web-proxy; action, remote

Agora na Aba actions, + , nome Remoto , Nome remoto, tipo= remote, e remote address o endereço da maquina rodando o mikrotik syslog daemon. Abra o syslog daemon e vc vai ver os URL passado…

Donwload do Mikrotik Daemon

http://www.mikrotik.com/download/MT_Syslog.exe

Nenhum comentário.